Информатика, вопрос задал sewok , 9 лет назад

Паскаль. Написать программу которая после введения месяца, выводит на экран количество дней этого месяца

Ответы на вопрос

Ответил freako
0
var s:string; begin write('Введите месяц: '); readln(s); case s of 'январь','март','май','июль','август','октябрь','декабрь':writeln('31 день'); 'апрель','июнь','сентябрь','ноябрь':writeln('30 дней'); 'февраль':writeln('29 дней'); end; end.
Новые вопросы