Информатика, вопрос задал Flashka11 , 8 лет назад

Паскаль: Написать программу, которая подсчитывает радиус окружности, вписанной в равносторонний треугольник со стороной a. Срочно помогите, прошу)

Ответы на вопрос

Ответил e1darie1
0
var  a,b,c,p,s,r1:real;begin  write('Введите стороны треугольника: ');  Read(a,b,c);  p:=a+b+c;  s:=sqrt(p2*(p2-a)*(p2-b)*(p2-c));  r1:=s/p;
  writeln('R1=',r1)end.


Ответил Flashka11
0
спасибо
Ответил e1darie1
0
Естественно не в строчку пиши, а с новой строки каждую строку)
Ответил Flashka11
0
ок, спасибо огромное
Новые вопросы