ПАСКАЛЬ
Написать программу для вычисления математического выражения
b=(x-y)*u4
и еще.
Написать программу с циклом если а+b>c то c=b*a иначе c=b:a
Помогите пожалуйста СРОЧНО дам 44б
LuciFear45:
какой язык то?
var x,b,u,y: real;
begin
writeln('введите x')
readln(x);
writeln('y')
readln(y)
writeln('u')
readln(u)
b:=(x-y)*u4
writeln('Наш результат b=',b);
end.
Ответы на вопрос
Ответил Puz1koO
1
1)
var
x,y,u,b:real;
begin
write('Введите x,y,u: '); readln(x,y,u);
//
b:=(x-y)*u*4;
writeln('Если (x-y)*u*4:',b);
//
b:=(x-y)*power(u,4);
writeln('Если (x-y)*u^4:',b);
end.
//Выбери нужный тебе блок по условию
2)
var
a,b,c:real;
begin
write('Введите a,b,c: '); readln(a,b,c);
repeat
if a+b>c then
begin
c:=b*a;
writeln('True. c: ',c);
end
else
begin
c:=b/a;
writeln('False. c: ',c);
end;
until a>a;
end.
Если моё решение вам помогло, отметьте его как лучшее. Спасибо! Удачи!
Новые вопросы