Информатика, вопрос задал АрАгент223 , 10 лет назад

Паскаль.Массивы 

Напишите программу, которая заполняет случайными числами (из диапазона от -10 до 20) массив размерностью 15 и выводит его элементы на экран в одну строку.

Ответы на вопрос

Ответил Tlalok
0

var

  a:array[1..15] of integer;

  i:integer;

begin

  randomize;

  writeln('Сгенерированный массив:');

  for i := 1 to 12 do

  begin

    a[i] := random(31) - 10;

    write(a[i], ' ');

  end;

  writeln;

end.

 

Новые вопросы