Информатика, вопрос задал nikakryt , 2 года назад

(Паскаль)Кто сможет написать программу,для решения этого примера на Паскале?

Приложения:

Ответы на вопрос

Ответил csharp
1
  1. uses Math;
  2. var
  3.  result: real;
  4.  a, b: real;
  5. begin
  6.  Write('Введите a: ');
  7.  Readln(a);
  8.  
  9.  Write('Введите b: ');
  10.  Readln(b);
  11.  
  12.  if (a = b) then
  13.    Writeln('Ошибка: a = b. Знаменатель равен нулю!')
  14.  else
  15.    result := (Power(a, 3.0) + Power( Power(b, 7.0), 1.0 / 4.0 )) / (Power( (a - b), 2.0 ));
  16.  
  17.  Writeln('Выражение равно ', result);
  18. end.
Новые вопросы