Паскаль
Формат входных данных Сначала задано число N — количество элементов в массиве (1N35). Далее через пробел записаны N чисел — элементы массива.
Формат выходных данных
Необходимо вывести значение наибольшего элемента в массиве.
Ответы на вопрос
Ответил kage1998
0
program gtr;
var a:array[1..1000]of integer;
n,i,max:integer;
begin
read(n);
for i:=1 to n do
read(a[i]);
max:=a[1];
for i:=2 to n do
if(a[i]>max)then max:=a[i];
writeln(max);
end.
var a:array[1..1000]of integer;
n,i,max:integer;
begin
read(n);
for i:=1 to n do
read(a[i]);
max:=a[1];
for i:=2 to n do
if(a[i]>max)then max:=a[i];
writeln(max);
end.
Новые вопросы
Українська мова,
2 года назад
Қазақ тiлi,
2 года назад
Математика,
10 лет назад
География,
10 лет назад
Алгебра,
10 лет назад