Паскаль. f(x)= -3х^2-x^2-x, если х<=-2 или 2х^2-3х, если х>-2
нужно составить программу, помогите, пожалуйста.
Ответы на вопрос
Ответил PsyhoAssasin
0
Program Funct;
Uses Crt;
var x,rez:real;
begin
clrscr;
write('Введите x:');
readln(x);
if (x<=-2) then rez:=-3*(x*x)-(x*x)-x
else rez:=2*(x*x)-3*x;
writeln('f(x)=',rez:5:5);
readkey;
end.
Новые вопросы
Литература,
6 лет назад
Українська мова,
6 лет назад
Физика,
10 лет назад
Химия,
10 лет назад
Химия,
10 лет назад