Информатика, вопрос задал ChadKensington , 8 лет назад

ПАСКАЛЬ
дана сторона квадрата a. составьте программу, которая вычисляет его площадь S и периметр P и выводит результат на экран

Ответы на вопрос

Ответил mdd2121
0
var a :integer;
begin
writeln ('Введите сторону a');
readln (a);
writeln;
writeln ('Периметр = ', (a*4);
writeln ('Площадь = ', (a*a);
readln;
end.

Новые вопросы