Паскаль. Дана матрица 10х10, составить программу которая выводит на экран (скорее всего массив) следующее:
Приложения:

Ответы на вопрос
Ответил SmartCin4376
0
PascalABC
var
a:array[1..10,1..10]of longint;
i,j:longint;
begin
for i:=1 to 10 do
for j:=1 to 10 do
begin
if (i mod 2 <> 0) then
a[i,j]:=j
else
a[i,j]:=10-j+1;
end;
for i:=1 to 10 do
begin
for j:=1 to 10 do
write(a[i,j],' ');
writeln;
end;
end.
Ответил BobbyFresnel
0
===== PascalABC.NET =====
begin
var n := 10;
var a := MatrGen(n, n, (i, j) -> i.IsEven ? j + 1 : n - j);
a.Println(3)
end.
Приложения:

Ответил egoraviator
0
Ссори, лучшего не могу поставить. Меня за такую записать четвертуют) По идее мне пофиг, предмет не сдаю, нужно только ради оценки. Но спасибо.
Новые вопросы
Русский язык,
2 года назад
Українська мова,
2 года назад
Биология,
7 лет назад
Математика,
7 лет назад
Химия,
9 лет назад