ПАСКАЛЬ Дан одномерный массив A[10]. Элементы массива – это случайные числа большие 0.
Написать программу, которая будет находить произведение элементов массива,
лежащих в интервале [20, 70].
Ответы на вопрос
Ответил Helper211
0
Ответ:
var i,s: integer;
begin
s:=1;
randomize();
for i:=1 to 10 do
begin
A[i]:=random(100);
write(A[i],' ');
if (A[i]>=20) and (A[i]<=70) then
s:=s*A[i];
end;
writeln();
writeln('Произведение элементов массива: ',s);
end.
Новые вопросы
Английский язык,
2 года назад
Українська мова,
2 года назад
Математика,
7 лет назад
Геометрия,
7 лет назад
Математика,
8 лет назад
Математика,
8 лет назад