Информатика, вопрос задал veraradchenko19 , 1 год назад

Паскаль абс. Составить программу для решения следующей задачи: Пират Флинт положил 5000$ в банк под 3,5% годовых. Через сколько лет сумма привысит 7000$?

Ответы на вопрос

Ответил Dankicat
1

Ответ:

Паскаль) хаха) изи)

program PuratFlint;

var sum, year, sum2: integer;

begin

sum := 5000;

sum2 := 7000;

year := 0;

while sum <= sum2 do

begin

sum := sum + sum / 100 * 3.5;

year := year + 1;

end;

write(year);

end.

я же говорил что изи)

Новые вопросы