Паскаль абс
2 задачи
1)Написать программу выводящую на экран последовательность чисел от 1 до 10 через пробел в строчку.
2)Написать программу которая бы выводила на экран произведение нечетных чисел от 10 до 20.
Ответы на вопрос
Ответил MacMiller
0
Пожалуйста:
1)
program posledovat1;
var
w:integer;
begin
w:=0;
repeat
w:=w+1;
write(w,' ');
until w=10
end.
2)
program nechet1;
var
i,pr:integer;
begin
pr:=1;
for i:=11 to 20 do
if i mod 2 = 1 then
pr:=pr*i;
writeln(pr);
end.
Новые вопросы
Физика,
6 лет назад
Английский язык,
6 лет назад
Алгебра,
10 лет назад
Обществознание,
10 лет назад
Алгебра,
10 лет назад