Паскаль!!8 класс!!30 баллов
Напишите программу,которая в последовательности натур.чисео определяет количество чисел,кратных 4,но не кратных 7.программа получает на вход количество чисел в последовательности , а затем сами числа .
В последовательности всегда имеется число кратное 4 и не кратные 7. Количество чисел не превышает 1000 . Введённые числа не превышают 30000
Приложения:

Ответы на вопрос
Ответил defendercryak
1
const N=1000;
var array[1..n] of integer;
i,k,p:integer;
begin
readln(p);
for i:=1 to p do
readln(a[i]);
k:=0;
for i:=1 to p do
if (a[i] mod 4 =0) and (a[i] mod 7 <>0) then k:=k+1;
write(k);
end.
Новые вопросы
Алгебра,
1 год назад
Литература,
1 год назад
Литература,
2 года назад
Литература,
2 года назад
Русский язык,
7 лет назад