Паскаль:
1. Составить программу вычисляющую площадь кольца, заключенного между радиусами R1 и R2
Ответы на вопрос
Ответил klim576
0
const Pi=3.14;
var r1,r2:real;
begin
write('Введите внешний радиус кольца: ');
readln(r1);
write('Введите внутренний радиус кольца: ');
readln(r2);
writeln('S=',Pi*(r1*r1-r2*r2):6);
end.
писал по формуле S=пи*(R-r)
var r1,r2:real;
begin
write('Введите внешний радиус кольца: ');
readln(r1);
write('Введите внутренний радиус кольца: ');
readln(r2);
writeln('S=',Pi*(r1*r1-r2*r2):6);
end.
писал по формуле S=пи*(R-r)
Новые вопросы
Математика,
2 года назад
Алгебра,
2 года назад
История,
8 лет назад
География,
8 лет назад
Алгебра,
9 лет назад