Информатика, вопрос задал dzyaniska96 , 10 лет назад

Pascal

Сложите и умножьте два числа:12 и 60. Чем отличается сумма от произведения? Выпечатайте на экран ещё 4 пары чисел, удовлетворяющих той же закономерности. Составьте программу.

Ответы на вопрос

Ответил oxxid
0
program first;
var a,b,c,d,i:integer;
begin
a:=12*60;
b:=12+60;
c:=a-b;
writeln('Сумма отличается от произвидения на',c);
i:=1;
while i<>4 do begin
a:=random(10000);
b:=random(10000);
d:=(a*b)-(a+b);
if d=c then begin
writeln('Еще удовлетворяют условие числа',a,'и',b);
i:=i+1;
end;
end;
end.
Новые вопросы