Информатика, вопрос задал tanyamishenkina , 7 лет назад

PascalABC. Помогите решить, пожалуйста.
Составьте программу подсчета площади равнобедренного треугольника. Если площадь треугольника четная, разделить ее на 2, в противном случае вывести сообщение "Не могу делить на 2!"

Ответы на вопрос

Ответил ElitovV
0

program pl1

var a, h, s: real;

begin

readln (a);

s:=a*h/2;

writeln('s=', s);

end.

Ответил ElitovV
0
Там где readln (a;h);
Ответил tanyamishenkina
0
Большое спасибо!
Новые вопросы