PascalABC.
Напишите программу,которая находит все корни уравнения в диапозоне x от -100 до +100 :
Ix^2 - 5x + 2I = 2
Ответы на вопрос
Ответил 126946
0
Ответ:
Var
X, i: longint;
Begin
Readln(l);
For x := - 100 to 100 do
Begin
If l*x-5*x+2*l=2 then writeln(x);
End;
End.
Новые вопросы
Алгебра,
1 год назад
Биология,
1 год назад
Информатика,
1 год назад
Математика,
1 год назад
Українська мова,
7 лет назад