Pascal. Требуется помощь.
Составьте программу вычисления суммы цифр введённого с клавиатуры трёхзначного натурального числа. Например, для числа 128 сумма цифр 11, для числа 345 сумма цифр 12.
Ответы на вопрос
Ответил Aillianna
1
var
n: integer;
begin
readln(n);
writeln(n div 100 + (n div 10) mod 10 + n mod 10);
end.
n: integer;
begin
readln(n);
writeln(n div 100 + (n div 10) mod 10 + n mod 10);
end.
Новые вопросы