Pascal
Составьте программу построения таблицы
значений функции y=0,5x+8 на интервале от -4 до 4 с шагом 0.5 (с использованием GOTO)
Ответы на вопрос
Ответил Segrif
0
Так?
var x:real;
label l;
begin
x:=-4;
l:writeln(x,' - ',0.5*x+8);
x+=0.5;
if x<= 4 then goto l
end.
var x:real;
label l;
begin
x:=-4;
l:writeln(x,' - ',0.5*x+8);
x+=0.5;
if x<= 4 then goto l
end.
Новые вопросы