PASCAL
Составьте программу, которая вычисляет периметр треугольника со сторонами a, b и c и выводит результат на экран
Ответы на вопрос
Ответил mdd2121
0
Var a, b, c, p :longint;
begin
WriteLn('Введите a');
readLn(a);
WriteLn('Введите b');
readLn(b);
writeLn('Введите c');
readLn(c);
p:=(a+b+c);
writeLn('Периметр', p);
end.
begin
WriteLn('Введите a');
readLn(a);
WriteLn('Введите b');
readLn(b);
writeLn('Введите c');
readLn(c);
p:=(a+b+c);
writeLn('Периметр', p);
end.
Ответил ChadKensington
0
https://znanija.com/task/27423689
Новые вопросы
Математика,
2 года назад
Математика,
2 года назад
Математика,
8 лет назад
Математика,
8 лет назад
История,
9 лет назад
Математика,
9 лет назад