Pascal. Составить программу нахождения произведения всех элементов массива A[1..20], содержащего случайные числа от 1 до 10
Ответы на вопрос
Ответил pacixor
0
//fpc
const
MAX = 20;
var
A: array [1 .. MAX] of byte;
i: byte;
mult: extended;
BEGIN
randomize;
mult := 1;
for i := 1 to MAX do
begin
A[i] := random(10) + 1;
mult := mult * A[i];
end;
write('Произведение эл. массива = ');
writeln(mult:0:0);
END.
Новые вопросы
Физика,
2 года назад
Другие предметы,
2 года назад
Алгебра,
7 лет назад
Химия,
7 лет назад
Математика,
9 лет назад
Математика,
9 лет назад