Информатика, вопрос задал pz69749 , 7 лет назад

PASCAL!! Составить программу, которая по введенной начальной букве выводит
название цветов радуги (красный, оранжевый, желтый, зеленый, голубой, синий,
фиолетовый).

Ответы на вопрос

Ответил HekitBce3nayka
1

var a:char;

begin

readln(a) ;

if a = 'к' then

writeln('красный') ;

if a = 'о' then

writeln('оранжевый') ;

if a = 'ж' then

writeln('желтый') ;

if a = 'з' then

writeln('зеленый') ;

if a = 'г' then

writeln('голубой') ;

if a = 'с' then

writeln('синий') ;

if a = 'ф' then

writeln('фиолетовый') ;

end.

Новые вопросы