Pascal. Составить программу для вычисления количества положительных элементов матрицы Q(4х9).
Ответы на вопрос
Ответил krozer95
0
program Podschet;
var a, i, j ,ans: integer;
begin writeln('Введите матрицу 4х9');
ans := 0;
for i := 1 to 4 do for j := 1 to 9 do begin read(a); if (a > 0) then inc(ans); end;
writeln(ans);end.
var a, i, j ,ans: integer;
begin writeln('Введите матрицу 4х9');
ans := 0;
for i := 1 to 4 do for j := 1 to 9 do begin read(a); if (a > 0) then inc(ans); end;
writeln(ans);end.
Новые вопросы