Информатика, вопрос задал ad6pj , 2 года назад

pascal Написать программу, которая выводит таблицу степеней тройки (от нулевой до девятой)

Ответы на вопрос

Ответил fedrfedr
2

Ответ:

program Step3;

var

 i, t: Integer;

begin

 t := 1;

 for i := 0 to 9 do begin

   WriteLn ('3 ^ ', i, ' = ', t);

   t := t * 3;

 end;

 ReadLn;

end.

Новые вопросы