Pascal или C/C++ решение.
1. Вычислите значение суммы 2,2+2,4+2,6+...+12,4
2. Напишите программу защитой от введения недопустимых данных, спросите номер вашей группы (252), и напечатайте информацию о количестве студентов в группе (31)
Ответы на вопрос
Ответил Аноним
1
Как понял 2 так и написал :D
Ответ:
1.
#include <iostream>
using namespace std;
double i, sum;
int main()
{
for(i = 2.2; i <= 12.4; i+=0.2)
sum += i;
cout << sum << endl;
return 0;
}
2.
#include <iostream>
using namespace std;
double m, n;
int main()
{
while(cin >> n)
if(n > 99 && n < 1000)
{
while(cin >> m)
if(m > -1 && m < 100)
{
cout << "B auditori" << n << ", " << m << "studentov" << endl;
break;
}
}
return 0;
}
Объяснение:
Ответил DaQuaz
1
Второе нужно типо вывести информацию о том, сколько человек находится в группе?
Новые вопросы
Русский язык,
2 года назад
Английский язык,
2 года назад
Английский язык,
2 года назад
География,
2 года назад
Математика,
8 лет назад