Информатика, вопрос задал yarickbel , 7 лет назад

Pascal Для новичков
A. Найди число-
0
Имя входного файла
стандартный ввод
Имя выходного файла
стандартный вывод
Ограничение по времени
2 секунды
Ограничение по памяти
64 мегабайта
Дано число n. Необходимо найти минимальное число, большее n, которое нацело делится на 19.

Формат входных данных
Вводится целое число n (1≤n≤230).
Формат выходных данных
Требуется вывести искомое число.

Ответы на вопрос

Ответил Sombra12
0
var n, m:integer;
begin
read(n);
m:=n+1;
while m mod 19<>0 do begin
if (m>n) and (m mod 19=0) then break;
m:=m+1;
end;
write(m);
end.
Новые вопросы