Pascal, цикл для, составить программу.
3)Последовательно вводятся 10 целых чисел. Определить каких среди них больше: положительных или отрицательных.
Ответы на вопрос
Ответил foxik6
0
program up1;
var i,q,w,e:integer;
begin
for i:=1 to 10 do
write('введите число');
read(q);
if q>0 then w:=w+1;
if q<0 then e:=e+1;
end;
write(w,' положительных ',e,' отрицательных');
end.
var i,q,w,e:integer;
begin
for i:=1 to 10 do
write('введите число');
read(q);
if q>0 then w:=w+1;
if q<0 then e:=e+1;
end;
write(w,' положительных ',e,' отрицательных');
end.
Новые вопросы
Английский язык,
2 года назад
Қазақ тiлi,
2 года назад
Физика,
8 лет назад
Информатика,
8 лет назад
Математика,
9 лет назад
Музыка,
9 лет назад