PASCAL
Четыре человека пообедали в ресторане. Официант подал им счет на х рублей каждому. Они решают оставить официанту чаевые в размере 15% от счета. Составьте программу, которая выведет на экран сумму чаевых, которую получил официант.
Ответы на вопрос
Ответил dnkgarden
0
program chai;
var
x:float;
begin
writeln("vvedite summu sheta");
readln(x);
x=x+x*0.15;
writeln(x);
end.
var
x:float;
begin
writeln("vvedite summu sheta");
readln(x);
x=x+x*0.15;
writeln(x);
end.
Новые вопросы
Физика,
2 года назад
Алгебра,
2 года назад
Обществознание,
8 лет назад
Литература,
8 лет назад
Математика,
9 лет назад