Pascal ABC Срочно помогите!!!!
Составьте программу, которая определяет на какую букву заканчивается третье слово в предложении.
Ответы на вопрос
Ответил SeiReLit
0
Var a: string;
b,c: integer;
begin
readln (a)
While c<3 do
begin
b :=b+1;
if (a[b] = (" ")) or a[b] = (" , "))
then c:=c+1;
end;
writeln (a[b-1]);
end.
b,c: integer;
begin
readln (a)
While c<3 do
begin
b :=b+1;
if (a[b] = (" ")) or a[b] = (" , "))
then c:=c+1;
end;
writeln (a[b-1]);
end.
Новые вопросы
Английский язык,
2 года назад
Українська мова,
2 года назад
Математика,
7 лет назад
История,
7 лет назад
Литература,
9 лет назад
Физика,
9 лет назад