Информатика, вопрос задал lonelinesscoooool , 2 года назад

Pascal ABC. Составьте программу, выводящую на экран фрагмент таблицы умножения:
1 x 1 = 1
2 х 2 = 4
3 x 3 = 9
...
9 х 9 = 81​

Ответы на вопрос

Ответил lorenbalayan004
1

Ответ:

Program tablitsa;

Begin;

WriteLn ('Таблица умножения');

WriteLn ('1*1=1');

WriteLn ('2*2=4');

WriteLn ('3*3=9');

WriteLn ('4*4=16');

WriteLn ('5*5=25');

WriteLn ('6*6=36');

WriteLn ('7*7=49');

WriteLn ('8*8=64');

WriteLn ('9*9=81');

end.

Новые вопросы