PASCAL ABC: Составьте программу вычисления суммы четных чисел в диапазоне от 1 до 100
Ответы на вопрос
Ответил Аноним
0
var I,s:integer;
begin
s:=0; //сумматор обнуляем обязательно
for i:=1 to 100 do
if i mod 2=0 then s:=s+i; //узнаем четное ли число и записываем его в нашу сумму
writeln('Сумма четных чисел равна ',s);
end;
все что после // (два слэша) можно удалить, так пишутся комментарии в программе
begin
s:=0; //сумматор обнуляем обязательно
for i:=1 to 100 do
if i mod 2=0 then s:=s+i; //узнаем четное ли число и записываем его в нашу сумму
writeln('Сумма четных чисел равна ',s);
end;
все что после // (два слэша) можно удалить, так пишутся комментарии в программе
Новые вопросы