Информатика, вопрос задал BelAlex , 10 лет назад

Pascal ABC

Составьте программу нахождения объёма прямоугольного параллелепипеда со сторонами a,b,c. Формула объёма V=abc. Значения переменных a,b,c введите с клавиатуры.

Пример ввода:

3 4 5

Пример вывода:

Объём = 60

Ответы на вопрос

Ответил denisov7
0

Program Program1;
Var
a,b,c,v:real;
begin
write('Введите значение стороны A: ');
readln(a);
write('Введите значение стороны B: ');
readln(b);
write('Введите значение стороны C: ');
readln(c);
v:=a*b*c;
writeln('Объём = '+floattostr(v));
end.

Новые вопросы