PASCAL ABC
Составить программу, которая определяет подходит кандидат на работу или нет.
Возраст:не больше 50, не меньше 17
Стаж:не менее 3-х лет
Задача2
Даны три числа, определить сколько чётных
Задача3
Является ли 4-х значное число палендромом
Ответы на вопрос
Ответил emblerik
0
var
age : integer;
begin
read (age);
if (age > 50) or (age < 17) then writeln ('No') else writeln ('Yes');
end.
var
a, b, c, count : integer;
begin
read (a, b, c);
count := 3 - a mod 2 - b mod 2 - c mod 2;
writeln (count);
end.
var
k : integer;
begin
read (k);
if (k mod 1000 div 100 = k mod 100 div 10) and (k div 1000 = k mod 10) then writeln ('Yes') else writeln ('No');
end.
Новые вопросы