Pascal abc
составить программу
через array и for
Подсчитайте количество морозных дней (когда температура ниже -20 град.).
Ответы на вопрос
Ответил JustPeople
0
VAR
i, kol: Integer;
a: Array [1..20] of Integer;
BEGIN
For i := 1 to 20 do Read(a[i]);
For i := 1 to 20 do
If (a[i] < -20) then Inc(kol);
Write(kol);
END.
i, kol: Integer;
a: Array [1..20] of Integer;
BEGIN
For i := 1 to 20 do Read(a[i]);
For i := 1 to 20 do
If (a[i] < -20) then Inc(kol);
Write(kol);
END.
Ответил JustPeople
0
VAR
i, kol, n: Integer;
a: Array of Integer;
BEGIN
Write('Кол-во дней - '); Read(n);
SetLength(a, n+1);
For i := 1 to n do Read(a[i]);
For i := 1 to n do
If (a[i] < -20) then Inc(kol);
Write(kol);
END.
i, kol, n: Integer;
a: Array of Integer;
BEGIN
Write('Кол-во дней - '); Read(n);
SetLength(a, n+1);
For i := 1 to n do Read(a[i]);
For i := 1 to n do
If (a[i] < -20) then Inc(kol);
Write(kol);
END.
Новые вопросы