Pascal ABC: процедура
Составьте программу вычисления выражения y=
, используя процедуру
Ответы на вопрос
Ответил furs1975
0
uses crt;procedure step(a:real;n:integer;var st:real);var i:integer; begin st:=1; for i:=1 to n do st:=st*a; end;var x,y,s:real; n:integer;begin clrscr; write('x='); readln(x); write('n='); readln(n); step(x,n,s); y:=s/n; write('y=',y);end.
Ответил Alexsey1900098
0
Спасибо большое, всё отлично работает
Новые вопросы
Литература,
2 года назад
Алгебра,
9 лет назад