Информатика, вопрос задал mrr1ght , 10 лет назад

Pascal ABC
Операторы case of и if the else
Помогите написать программу...

Приложения:

Ответы на вопрос

Ответил zolotomira99
0
я пишу на делфи 7 ну попробуй сообразить немного
Приложения:
Ответил zolotomira99
0
var
a, b, c : integer;
begin
write('Введите первое целое число '); readln(a);
write('Введите второе целое число '); readln(b);
if a < b then c := 2*a
else c := 2*b;
writeln('Меньшее число ', c div 2);
writeln('Оно же увеличенное вдвое ', c)
end.
Новые вопросы