( Pascal ABC.net )
Составьте программу:
Дано 5-ти значное число (78906)
с помощью div и mod
нужно выделить цифры из числа.
Ответы на вопрос
Ответил archery
0
var
k: integer;
begin
read(k);
while(k > 0) do
begin
writeln(k mod 10);
k := k div 10;
end;
end.
k: integer;
begin
read(k);
while(k > 0) do
begin
writeln(k mod 10);
k := k div 10;
end;
end.
Новые вопросы
Немецкий язык,
2 года назад
Другие предметы,
2 года назад
Математика,
10 лет назад
Биология,
10 лет назад