Информатика, вопрос задал Вселенный , 10 лет назад

Pascal ABC

Напишите программу которая вводит натуральное число N и выводит на экран N псевдослучайных чисел. Запустите её несколько раз, объясните результаты опыта.

Ответы на вопрос

Ответил Ychenik836
0
var x, y, i: integer;
begin
randomize;
readln (y);
for i:=1 to y do
begin
x:=random(1000);
write (x, ' ');
end;
readln;
end.



Новые вопросы