Информатика, вопрос задал San0k , 10 лет назад

Pascal abc
Напишите программу, которая возводит в квадрат введенное целое число, если оно отрицательное, и выводит на экран результат.

Ответы на вопрос

Ответил gnomdanik
0
program abc;
var i:integer;
begin
read(i);
if i<0 then
i:=sqr(i);
write(i);
end.
Ответил BaNNeD
0
program kv;
  var a,x:integer;
   begin
   a:=0;
   read(x);
        if x<a then write(sqr(x)) else write('введено не отрицательное') ;
   end.
Новые вопросы