Pascal ABC Напишите программу, которая считывает целое число и выводит текст, аналогичный приведенному в примере. Пробелы, знаки препинания, заглавные и строчные буквы важны!
Ввод : 179
вывод: The next number for the number 179 is 180.The previous number for the number 179 is 178.
Ответы на вопрос
Ответил kabbasova2001
0
var
n: Integer;
begin
ReadLn(n);
WriteLn('The next number for the number ',n,' is ',n+1,'.');
WriteLn('The previous number for the number ',n,' is ',n-1,'.');
end.
Вроде так
Ответил kabbasova2001
0
Попробуй проверить
Ответил Аноним
0
Все верно, только не надо пользоваться G o o g l e C h r o m e : он "съедает" переносы строк.
Ответил kostyan86
0
неверно ,'n', а у вас наоборот и аналогично исправте другие кавычки
Ответил Аноним
0
Лишь бы написать? Все АБСОЛЮТНО верно написано и работает при тупом копировании этого в компилятор Паскаль.
Новые вопросы