Pascal ABC
Напишите программу, которая позволит подсчитать количество четных чисел, вводимых с клавиатуры. Вывод результата по вводу нуля
Ответы на вопрос
Ответил Аноним
0
program g_worlds;
var i,x : integer;
begin
i := 1;
while i <> 0 do
begin
readln(i);
if i mod 2 = 0 then
x := x +1
end;
write(x-1);
end.
Новые вопросы
Геометрия,
1 год назад
История,
1 год назад
Биология,
1 год назад
Обществознание,
7 лет назад
Русский язык,
7 лет назад