Информатика, вопрос задал Grigora , 10 лет назад

Pascal ABC написать программу вычесления стоимости покупки состоящей из нескольких тетрадей и карандашей

Ответы на вопрос

Ответил bspilner96
0

begin   //начало программы

var nk, nt, ck ,ct, s: integer  // задание переменных типа действительные числа;


writeln('Введите количество карандашей'); //вывести на экран надпись

readln(nk);  // запись ответа пользователя в переменную nk

writeln('Введите количество тетрадей'); //вывод на экран надписи

readln(nt); // запись ответа пользователя

writeln('Введите стоимость 1 карандаша');  // вывод на экран надписи

readln(ck); // запись ответа пользователя в переменную

writeln('Введите стоимость 1 тетради');

readln(ct);

s:=(nk*ck)+(nt*ct); // вычисление стоимости покупки

writeln('Стоимость покупки: ',s);  // вывод стоимости покупки на экран

end.  // конец программы

(ck-стоимость 1 карандаша, ct-стоимость 1 тетради, s-стоимость покупки)

(nk-количество карандашей, nt-количество тетрадей)

Новые вопросы