Pascal abc
Написать программу, которая бы вводила с клавиатуры два символа и выводила на экран
тот, код которого больше (использовать операцию сравнения символов)
Ответы на вопрос
Ответил Gleb1Kosyrev
0
var c1,c2:char;
begin;
readln(c1);
readln(c2);
if ord(c1)>ord(c2) then writeln(c1) else writeln(c2);
end.
begin;
readln(c1);
readln(c2);
if ord(c1)>ord(c2) then writeln(c1) else writeln(c2);
end.
Новые вопросы