Pascal ABC/ C клавиатуры вводят два слова. Составить программу, которая проверяет, не начинается ли второе слово с той же буквы, которой оканчивается первое слово
Ответы на вопрос
Ответил petyaGavrikov
0
var s1,s2: string;
begin
writeln('Введите 2 слова:');
readln(s1);
readln(s2);
if s1[length(s1)]=s2[1]
then writeln('второе слово начинается с той же буквы, которой оканчивается первое слово')
else writeln('последняя буква первого слова отличается от первой буквы второго слова');
end.
Приложения:

Ответил Bigdog222
0
спасибо большое за решение. Может еще с программой поможешь подобного духа?
Ответил Bigdog222
0
https://znanija.com/task/30943074
Ответил dDeVoChKa
0
Если Вам не сложно...Помогите мне тоже, пожалуйста.... Я Вас оочень прошу...( https://znanija.com/task/30950478
Ответил nastya1803031
0
Помогите, пожалуйста https://znanija.com/task/30951520
Новые вопросы
Английский язык,
2 года назад
Русский язык,
2 года назад
Физика,
7 лет назад
Математика,
9 лет назад