Pascal ABC
Буду очень благодарен, если поможете с решением программы)
вот само задание: "Напишите программу, которая вычисляет выражение, состоящее из трех чисел и двух знаков (допускаются только знаки "+" или "-"). Выражение вводится как символьная строка, все числа целые."
Пример:
Введите выражение:
12-3+45
Ответ: 54
ПОЖАЛУЙСТА, НАПИШИТЕ САМИ ПРОГРАММУ, А НЕ СКОПИРУЙТЕ С СОСЕДНЕГО САЙТА
Ответы на вопрос
Ответил Denis010101
0
Ответ:
program nom1;
var x,y,z,a:real;
begin
write('Введите x y z'); readln(x,y,z);
a:=x-y+z;
write('a=',a);
end.
Объяснение:
Новые вопросы
Английский язык,
2 года назад
Русский язык,
2 года назад
Математика,
7 лет назад
Информатика,
9 лет назад