памогите пожалуйста написать программу по условию х-вещественное число
Приложения:

Ответы на вопрос
Ответил Аноним
0
// PascalABC.NET 3.1, сборка 1230 от 27.04.2016
begin
var x:=ReadReal('x=');
var y:=(abs(x)+sqr(x))/(5*x);
Writeln('y=',y)
end.
Тестовое решение
x= 13.47
y=2.894
begin
var x:=ReadReal('x=');
var y:=(abs(x)+sqr(x))/(5*x);
Writeln('y=',y)
end.
Тестовое решение
x= 13.47
y=2.894
Новые вопросы
Математика,
2 года назад
Литература,
2 года назад
Химия,
9 лет назад
Геометрия,
9 лет назад
Математика,
9 лет назад
Геометрия,
9 лет назад