P=(1+1/1)(1+1/2)...(1+1/N)
составить программу вычисления. на языке паскаль.
Ответы на вопрос
Ответил NiGhtWolFs
0
var p:real;
n,i:integer;
begin
readln (n);
p:=1;
for i:=1 to n do
p:=p*(1+(1/i));
writeln (p);
end.
n,i:integer;
begin
readln (n);
p:=1;
for i:=1 to n do
p:=p*(1+(1/i));
writeln (p);
end.
Новые вопросы
Английский язык,
2 года назад
Геометрия,
2 года назад
Математика,
9 лет назад
Математика,
9 лет назад