Информатика, вопрос задал tarapashka6300 , 6 лет назад

Ответь пожалуйста поскорее(!!! Даю 40 балов!!
Напишите программу, которая подсчитает количество нечётных двузначных чисел кратных 3, у которых последняя цифра 5 или 7.

В ответ напишите только количество таких чисел.

Ответы на вопрос

Ответил voltak
0

#include <iostream>

#include <vector>

using namespace std;

int main() {

   int count = 0;

   int answer = 0;

   

   cin >> count;

   

   for(size_t i = 0; i < count; i++)

   {

       int n = 0;

       

       cin >> n;

       

       (n < 100 && n > 9 && ((n - 5) % 10 == 0 || (n - 7) % 10 == 0)) ? answer++ : n;

   }

   

   cout << answer << endl;

}

Новые вопросы