Информатика, вопрос задал kuandi160506 , 1 год назад

"Отсортируйте список" Напишите программу, которая сортирует (по возрастанию) введённый массив целых чисел. Формат входных данных: Массив целых чисел в одну строку через пробел. Формат выходных данных: Отсортированный массив целых чисел в одну строку через пробел.​

Ответы на вопрос

Ответил umedjonibahodur
0

#include<bits/stdc++.h>

using namespace std;

int main()

{

int n;

cin >> n;

int a[n + 12];

for(int i = 1; i <= n; ++ i)

{

 cin >> a[i];

}

sort(a + 1, a + n + 1);

for(int i = 1; i <= n; ++ i)

{

 cout << a[i] << ' ';

}

}


umedjonibahodur: крутой отыет
Новые вопросы