определите закономерность и составьте программу заполнения массива а[1..10] следующими числами :
индекс элемента 1 2 3 4 5 6 7 8 9 10
значение элемента 3 6 9 12 15 18 21 24 27 30
Ответы на вопрос
Ответил archery
0
var a:array[1..10] of integer;
i:integer;
begin
for i:=1 to 10 do begin
a[i]:=3*i;
write(a[i]:3);
end;
end.
i:integer;
begin
for i:=1 to 10 do begin
a[i]:=3*i;
write(a[i]:3);
end;
end.
Новые вопросы